excel

Если есть предложения по сайту или найдены ошибки - то пишем сюда

Модератор: Admin

ustas
Зануда-недоэцтет
Сообщения: 7802
Контактная информация:

excel

Сообщение#1 » 14 ноя 2008, 11:26

а есть ктонить кто реально шарит в сабже?
я тут в рамках автоматизации работы дошел до логики и там мозг начал ломацца
задача простая - функция "сумма если" считает сумму цифр в столбце если значения в другом столбце соответствуют определенному условию
возникают вопросы:
1) как сделать сумму если с 2мя условиями (считать, если в этом столбце написано грубо говоря январь, а в следующем федя)
2) как сделать сумм если и диапазон - например суммесли в ячейке значение от 01.01.08 до 01.02.08
3) замечательная функция "если" предлагает 2 значения - либо истинно, либо ложно (если до 100 то А, если более 100 то Б)... а мне надо 3 варианта - если до 100, то А, если от 100 до 1000, то Б, если свыше 1000 то Ц
труд сделал из обезьяны уставшую обезьяну
я начал во всем сомневаться. Но действительно ли я начал сомневаться во всем?
пользуясь моментом, я хотел бы передать привет всем своим друзьям, которые тоже пользуются моментом

ustas
Зануда-недоэцтет
Сообщения: 7802
Контактная информация:

Re: excel

Сообщение#2 » 14 ноя 2008, 11:55

п. 3 уже не надо, умные люди подсказали
если кому интересно, примерно так выглядит
=ЕСЛИ(A1>1000;"олегарх";ЕСЛИ(A1<=100;"лох";"менеджер звена"))
труд сделал из обезьяны уставшую обезьяну
я начал во всем сомневаться. Но действительно ли я начал сомневаться во всем?
пользуясь моментом, я хотел бы передать привет всем своим друзьям, которые тоже пользуются моментом

Вернуться в «Tech Support»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость